Flash videos freeze after some milliseconds

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: -, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

When watching Flash videos on any kind of website that offers them (Youtube etc.), the video freezes a few milliseconds or seconds after pressing the play button, even though the video is fully loaded. Whenever I press play again it just repeats that bug.

Usually it happens when I have more than one tab open with Flash video content, or when I had Firefox open for a longer time and then visit a Flash video website.

Closing and restarting Firefox fixes the problem. So I guess it might be a memory bug with the latest Flash version.

Reproducible: Sometimes

Steps to Reproduce:
1. Visit a website with Flash videos/streams
2. Wait until the video is fully loaded
3. Press play
Actual Results:  
Flash video stops/freezes after a few milli- or 2-3 seconds.

Expected Results:  
Play the whole video without freezing, unless I press pause or stop myself.

- Adobe Flash plugin version 9.0.124.0 installed
- 2GB RAM
Maybe a busy server?
(Reporter)

Comment 2

10 years ago
No, has happened over the time of some weeks now, on different websites that have Flash videos. A few members from a forum I visit reported the same behaviour.

Comment 3

10 years ago
Duplicate of 436686

Comment 4

9 years ago
This happens to me as well, with EVERY video I play using Mozilla.
I am forced to go back to IE as it does not happen with them.
WHY WHY WHY ?????
Pls fix.
debbi, please use the latest flash plugin
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.