Some sites have double line-height at the beginning of the page

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Michiel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

Attachments

(3 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_3; en-us) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.1 Safari/525.20
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

As seen in the attachments, a few sites render with double line-height. This does not occur at all sites, but does occur every time.

Reproducible: Always

Steps to Reproduce:
1. visit a site such as http://nu.nl/ or http://www.google.nl/
2. observe how some parts of the page are misrendered
3.
Actual Results:  
parts of the page are rendered with double line-height (appearantly)

Expected Results:  
to render as was the case with Fx2.

Unable to reproduce on other Macs. Did not occur with Fx2. All extentions disabled, tried with a new Fx profile and a new OS X profile.
(Reporter)

Comment 1

10 years ago
Created attachment 325713 [details]
Google.nl misrendered

This screenshot show how the google-results are misrendered. As pretty much everyone knows it, I won't attach a screenshot how it *should* look.
(Reporter)

Comment 2

10 years ago
Created attachment 325714 [details]
http://nu.nl misrendered
(Reporter)

Comment 3

10 years ago
Created attachment 325715 [details]
http://nu.nl properly rendered

this screenshot was taken on another OS X/Fx3 setup.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Works fine for me, on Windows at least. Did you also test in safe-mode or with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 5

10 years ago
A new profile was tried already (as stated in the original report); a safe-mode launch does not help.

Comment 6

10 years ago
Works for me, Firefox 3.0 on Linux and MacOSX 10.5.3

Do you have any custom fonts installed on this system?  Any other system
customizations?  Can you think of anything that's different on this system
compared to the other Macs you tested?
(Reporter)

Comment 7

10 years ago
Even if there are custom fonts installed, they will not be used with a clean profile, right?

The machine exhibiting these problems is a macbook pro, the other machines are iMacs. Another MBP running the same setup has no problems either. All are running the same OS version.
This is a mass search for bugs that are in the Firefox General component, are
UNCO, and have not been changed for 800 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile,
http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you
still see the bug, please update this bug. If the issue is gone, please set the
resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Comment 9

7 years ago
Works fine now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
OS: Mac OS X → Windows 7
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.