show password gives the password at the accountnumberbox and keeps it there

RESOLVED WONTFIX

Status

()

Toolkit
Password Manager
RESOLVED WONTFIX
10 years ago
10 years ago

People

(Reporter: P.J.M. Smit, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9) Gecko/2008052906 Firefox/3.0

when trying to login it has the password in the box where i have to fill in te accountnumber. the passwordbox is empty. When I use the show password from the information box in shows the password in the accountnumber box.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



it should show the password in the passwordbox in stead of the accountnumberbox

Comment 1

10 years ago
That's because both the accountnumber (Rekeningnummer) and the password (Wachtwoord) are of type "password", so that the contents aren't reflected on the screen. That means that Firefox is confused, and doesn't know of the 2 which is the real password.
Yeah. We only support saving logins with 1 password.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.