adding bookmarks should be possible direclty in the bookmarks menu

RESOLVED DUPLICATE of bug 217490

Status

()

--
minor
RESOLVED DUPLICATE of bug 217490
10 years ago
10 years ago

People

(Reporter: anselm.meyer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.9) Gecko/2008052906 Firefox/3.0

adding bookmarks should be possible direclty in the bookmarks menu.
the bookmark handling in opera is optimal in this respect: 
it allows adding a bookmark this way and also creating a new (sub-)folder in the process


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 217490
You need to log in before you can comment on or make changes to this bug.