Firefox 3 conflicts badly with Outlook 2007

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: crespaul, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-10-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: Firefox 3

When Firefox 3 is installed any attempt to open Outlook causes Outlook to open several times, usually 2, but sometimes 3, or 4 times, each with a new window, and each within 1 second of the first opening.
Uninstalling Firefox 3 the problem goes away.
Installing FF 2 does not cause the problem
Reinstalling FF3 again the problem returns.
Sadly until fixed I cannot use FF3

Reproducible: Always

Steps to Reproduce:
1. install FF3 on Windows Vista SP1
2. open Outlook 2007
3.
Actual Results:  
Outlook opens in multiple windows.


Outlook should only open ONCE!
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

10 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 1

10 years ago
Cannot reproduce on my system following "steps to reproduce."

Comment 2

10 years ago
Very strange, I'm running both and outlook works as expected.

Comment 3

10 years ago
Also happens when you have either made a change to Windows to set Outlook 2007 as your default mail client, or have selected that app as the handler for the mailto type.

Following a basic mailto link in FF3 will spawn another instance of Outlook and cause a dialog box to pop up stating IE Script Error. It also renders the subject line in lower case. 

eg:

<html><a href="mailto:someone@outthere.com?subject=Test_Mail">clicky</a></html>
Reporter, are you still seeing this issue with Firefox 3.6.9 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-10-01]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.