"Article Requests" content block for logged-in users should fit in its box's borders.

VERIFIED WORKSFORME

Status

support.mozilla.org
General
VERIFIED WORKSFORME
10 years ago
9 years ago

People

(Reporter: stephend, Assigned: Brian Krausz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 325721 [details]
Screenshot

URL: https://sumo-reskin.authstage.mozilla.com/en-US/kb/

When logged in, the content block that starts with "Article Requests" should move down a bit, to fit into its box's borders...

See screenshot.
(Assignee)

Comment 1

10 years ago
I will be removing this block from the homepage, and the homepage will only have the 2 modules that are custom-made for it.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
This still hasn't happened on production; should it?

Comment 3

10 years ago
I still see it. Same goes for the Admin block.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
xref: bug 442625 (are they dupes, essentially?)
Duplicate of this bug: 442625
(Assignee)

Updated

10 years ago
Depends on: 442703
(Assignee)

Comment 6

10 years ago
Waiting for someone to investigate bug 442703
(Assignee)

Comment 7

10 years ago
Does not happen on the live site (though the contributors module has the same issue which will be fixed after tonight's push).
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → WORKSFORME
Verified WFM; http://support.mozilla.com/en-US/kb/Firefox+Support+Home+Page?login (while logged in) is fine.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Target Milestone: 1.1 → ---
You need to log in before you can comment on or make changes to this bug.