"Get MOre Search Engines..." link goes to page with no search engine results

RESOLVED DUPLICATE of bug 378934

Status

()

--
major
RESOLVED DUPLICATE of bug 378934
10 years ago
10 years ago

People

(Reporter: vijay.santhanam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

"get more search engines" link goes to a page with nothing on it. if i search for sumthin on the page, even popular sites,it returns nothing.



Reproducible: Always

Steps to Reproduce:
1. Click the search box drop down in FF
2. Click the "manage" item
3. Click "get more search engines..."
4. Search for youtube
5. SEE!! NO RESULTS!
Actual Results:  
5. SEE!! NO RESULTS!

Expected Results:  
goes to a page with results! it once upon a time did that.
a few years ago, it went to http://mycroft.mozdev.org/download.html

should go here with heaps of content http://mycroft.mozdev.org/download.html 

um, or move all the items to the new site.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378934
You need to log in before you can comment on or make changes to this bug.