QuickFind doesn't work after switching tabs when QuickFind was active

RESOLVED DUPLICATE of bug 331443

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 331443
10 years ago
10 years ago

People

(Reporter: Timwi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

See STR

Reproducible: Always

Steps to Reproduce:
1. Open at least two tabs with webpages in.
2. Press "/" and type something that is contained in the website you're looking at.
3. While QuickFind bar is still up, press Ctrl+Tab. QuickFind bar disappears
4. Press Ctrl+Shift+Tab.
5. Press "/" or "'".
Actual Results:  
Neither respond.

Expected Results:  
Should respond as usual.

Similarly, if accessibility.typeaheadfind is set to TRUE, typing any letters also doesn't respond at step 5.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 331443
You need to log in before you can comment on or make changes to this bug.