Closed Bug 440463 Opened 13 years ago Closed 13 years ago

Task priority should be selectable from Edit Task window

Categories

(Calendar :: Tasks, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 362933

People

(Reporter: jeff, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 0.8

Currently, the only way to set the priority of a task, is to first create it, and then right-click on the task and choose priority. Even when you choose Edit Task, there is no option to change the priority from this window. There should probably be an option in the Edit Task window to set the priority from there.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Works for me. In the Edit Task dialog choose menu Options -> Importance (renamed to Options -> Priority in 0.9pre). See Bug 362933 for adding a Priority button to the toolbar.
Summary: Feature request: Task priority should be selectable from Edit Task window → Task priority should be selectable from Edit Task window
(In reply to comment #1)
> Works for me. In the Edit Task dialog choose menu Options -> Importance
> (renamed to Options -> Priority in 0.9pre). See Bug 362933 for adding a
> Priority button to the toolbar.

Marking as duplicate of bug 362933 because the toolbar button in the event/task dialog gives easier access to set/change the priority.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362933
You need to log in before you can comment on or make changes to this bug.