Ctrl-A for "select all" in Thunderbird does not work with Lightning 0.9pre

VERIFIED DUPLICATE of bug 438546

Status

Calendar
General
VERIFIED DUPLICATE of bug 438546
10 years ago
10 years ago

People

(Reporter: Alexander Kriegisch, Unassigned)

Tracking

Mozilla 1.8 Branch
x86
Windows XP

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 0.9pre (nightly build downloaded 2008-06-19)

I have used Lightning 0.8 before, everything okay except for the fact the Outlook invitations could not be answered in a way which OL 2003 understood. So I tried Lightning 0.9pre because there was a Bugzilla bug which said the issue was fixed there. Actually, it really is fixed, but since I installed 0.9pre, Ctrl-A does not select all e-mails in Thunderbird 2.0.0.14 anymore.

The reason really seems to be Lightning, because as soon as I deactivate the add-on, Ctrl-A works again.

Reproducible: Always

Steps to Reproduce:
1. Download + install http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/nightly/latest-mozilla1.8/windows-xpi/lightning.xpi (timestamp 18-Jun-2008 21:04)

2. Restart Thunderbird 2.0.0.14

3. Try Ctrl-A in any folder view.
Actual Results:  
"Select all" does not work.

Expected Results:  
"Select all" via Ctrl-A selects all messages in current folder.
(Reporter)

Updated

10 years ago
Version: unspecified → Mozilla 1.8 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438546
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.