Login fails from main screen - reload main page, clear credentials fields

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: ksajvan, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Bugzilla 3.0.4

When user trys to login from main screen, bugzilla reloads main page, clear username and password fields, and nothing happens. Same thing for in IE and Firefox, with detail that in Firefox, it starts to add lines at the bottom of the screen (each login click adds one line, and after 5-6 clicks it show empty screen). After page reloading (F5), it removes lines from the bottom of the browser, but still don`t want to login user. If user clicks on login in the upper part of page, and then enter credentials, everything works fine

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
I can't reproduce this. Perhaps there is something strange on your local network, or you haven't set Bugzilla's "urlbase" parameter yet?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> I can't reproduce this. Perhaps there is something strange on your local
> network, or you haven't set Bugzilla's "urlbase" parameter yet?
> 

Thanks for reply...thing is, this is not working on local network, but it`s the live website. Site was working fine, and in the last few days, it starts to making problems...
(Reporter)

Comment 3

10 years ago
No, I just check urlbase parameter, it`s correct.
It looks like Login button from main page just refreshes the main page..even when I click without any credentials (user/pass fields are empty) browser reloads same page...When I point mouse on Login button, url shows in the bottom of the screen: http://bugzilla.mywebsite.com/index.cgi
I think this link causes problems
(Reporter)

Comment 4

10 years ago
Is it possible to change link to which points Login button from main page? It is created dynamically, and when I look at page source I see where this button points, and that`s causes error...actually, reloading of main page instead of login  
You need to log in before you can comment on or make changes to this bug.