Canceling Print dialog leaves menu items disabled

VERIFIED DUPLICATE of bug 425844

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 425844
10 years ago
10 years ago

People

(Reporter: R Sobey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

After canceling the Print dialog without printing, a number of menu items (including Print itself) remain disabled.

Reproducible: Always

Steps to Reproduce:
1. Open the Print dialog (File > Print)
2. Cancel the dialog without printing
3. Look in the menus
Actual Results:  
Menu items including Close Tab, Save Page As, Page Setup, Print stay in the disabled state they were in while the dialog was open.

Expected Results:  
Menu items should become available for use.

As a workaround these options can be accessed using keyboard shortcuts or toolbar.
Opening a new window will also reactivate the items for all windows.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.