If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot load URL from address bar, typed or clicked via Awesomebar

VERIFIED WORKSFORME

Status

()

Firefox
Address Bar
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Nathan Long, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

The address bar stops working several times a day for me. I can type an address, but when I hit enter or click to load it, nothing happens. Same thing if I start to type a familiar address and click it in the Awesomebar drop down. I can still load pages by clicking bookmarks, though. If I close and restart Firefox, the problem goes away.

Here are the Add-ons I have active:

Adblock Plus
Delicious Bookmarks
Download Statusbar
FireFTP
Google Notebook
Greasemonkey

I haven't tried disabling things to see if it corrects the problem. That is my next step. This happens several times a day, and when it does, it also will not load things I click on in the Awesomebar.

One other note: I'm using Tiddlywiki quite frequently at work to log calls. It is a self-contained program/html file that I believe runs solely on Javascript. My file has gotten to be 1.1 MB these days - quite large for an html file, and saving was getting very slow under Firefox 2. FF3 speeds it up quite a bit, but I wonder if this is related to the problem?

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.



I am not using any themes. I do have a few other add-ons that are disabled due to incompatibility or current disuse.
Let us know when you've tried in Safe Mode, please.
is delicious extension disabled? 

xref bug 376084
Whiteboard: CLOSEME 2008-08-15

Comment 3

9 years ago
I've also encountered this bug.
I'm running a lot of add-ons but the two in common with Nathan are
Delicious Bookmarks and
Greasemonkey

I've only ever encountered it on rare occasions.  
I'll try disabling Delicious Bookmarks and wait to see if the problem happens again.

Comment 4

9 years ago
From Hendrix:

Name:    Gerald
Product: Firefox
Summary: Bug 440538

Comments: 
This bug seems to be caused by trying to use the Awesomebar before it
has fully loaded. I have experienced this bug many times recently,
especially once I'd installed more and more extensions, thereby
increasing my Firefox load time. Once the Awesomebar is glitched as
described in the bug report, it will remain in that state until the
browser is closed down and restarted properly. The easiest workaround
for this bug is to always allow the Awesomebar to fully load before
attempting to use it. However, in the long term, it would be great if
this bug were fixed to appease the people who crave speed.

Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
From URL: http://hendrix.mozilla.org/
Joel, any testing you can report?

I still see this. note: bug 376084 may have relevant comments
Whiteboard: CLOSEME 2008-08-15

Comment 6

9 years ago
I am experiencing this same phenomenon. Running 3.0.3 on Windows XP SP3.
some add-on (old vesions of delicious for example) can cause this, resolving as WFM, you should try safe mode
http://support.mozilla.com/kb/Safe+Mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.