If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash When Viewing Verisign Time Stamping Authority CA in Certificate Manager

RESOLVED DUPLICATE of bug 440553

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 440553
9 years ago
9 years ago

People

(Reporter: Paul Kehrer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When attempting to view details on the Verisign Time Stamping Authority CA in the certificate manager Firefox crashes.

Reproducible: Always

Steps to Reproduce:
1. Navigate to the certificate manager (tools->options->advanced->view certificates)
2. Select the authorities tab.
3. Double click "Verisign Time Stamping Authority CA"
Actual Results:  
Crash.

Expected Results:  
Details about the certificate.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440553
You need to log in before you can comment on or make changes to this bug.