When using the CSS background-attachment: fixed; in the body element the page seems to lag when scrolling.

RESOLVED DUPLICATE of bug 372039

Status

()

RESOLVED DUPLICATE of bug 372039
10 years ago
10 years ago

People

(Reporter: robbo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When using the CSS background-attachment: fixed; in the body element the page seems to lag when scrolling. Tested in other browsers including firefox2 and have no problems. Have had this problem ever since firefox 3 beta and it is fine when the background is not fixed.

Reproducible: Always

Steps to Reproduce:
1. Go into the forums
2. Scroll down fast
3. Fix the problem :p
Actual Results:  
Lagness, you will see ;)

Expected Results:  
Not lag...

I haven't tried on any other websites or in other elements so am not sure if it is a problem with the fixed background on body only

Comment 1

10 years ago
-> Duplicate of bug 372039

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372039
(Reporter)

Comment 3

10 years ago
Hmmm... thanks for the info. Make the search feature half descent and the ability to show more then what you do for recent bug so people can actually check if the bug has been reported properly. Also the bug that I reported after beta because I thought it would be sorted was reported.... 2007-02-27 16:14:42 PDT...

Sorry but I don't see how something that was reported over a year ago and that worked in the previous release could still be bugged. I hate internet explorer with a passion, and tell EVERYONE I see with it to use firefox. I am planning on adding a section to my webpage saying to switch to firefox if the user is using internet explorer on principle that I HATE to do hours of extra work because microsoft wont do it! So please fix this (which seems simple from my view) bug so that my site can work the way I coded it and i don't have to do what I do with internet exploer... ie sacrifice speed and looks for compatibility.

And make your bug check part better ;)
You need to log in before you can comment on or make changes to this bug.