"Bookmark This Page" Window Width too Small in 3.0, Lacks Quick List

RESOLVED DUPLICATE of bug 418864

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 418864
10 years ago
10 years ago

People

(Reporter: David Rankin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0) Gecko/2008061600 SUSE/3.0-1.1 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0) Gecko/2008061600 SUSE/3.0-1.1 Firefox/3.0

Devs,

    In new 3.0 the window for "Bookmark This Page" is too small and feels cramped for trying to add a bookmark to folders that are 2-3 levels deep. Additionally the past 4 folder quick list showing the last 4 folders where bookmarks have been added has been reduced to 1 compromising efficiency.

    The UI differences switching from 2.0.14 to 3.0 were harsh and with a couple of easy fixes will greatly help ease transition for a number of people.

Reproducible: Always

Steps to Reproduce:
1.Open a Page
2.Select Bookmark this Page from the menu
3.The scrunched window pops right up
Actual Results:  
See details

Expected Results:  
More add bookmark window width to eliminate the cramped feel to adding bookmarks several folder levels deep

No additional info, that's it. 3.0 drives just fine. Now if someone will just come out with a sqlite query browser, life will be good. Keep up the great work.

Comment 1

10 years ago
Same on the Mac. And no way to re-size it or even make it remember its settings. This also seems to have interfered with the OpenBook 2 add-on under 3.0. Which is a pity, since I relied on that previously because of the short-comings of the default 2.x bookmark dialog box.
(Reporter)

Comment 2

10 years ago
** Addendum to the original bug: **

Devs,

    I apologize, 3.0 does show the 4 bookmark folder quicklist. It had just wiped my list out during the upgrade. The size of the "Bookmark This Page" windows still needs fixing though. Thanks.

Comment 3

10 years ago
I very much support this bug report. Both on Linux and Windows the 'Bookmark this Page' window is far too small when your bookmarks are extensive and deeply nested. Why is it not resizable as it was in version 2? 

Please treat this bug with high priority, as it's a real 'killer' for people trying Firefox out for the first time. 
(Reporter)

Comment 4

10 years ago
Guys (and gals), any hope on getting a bigger window for the bookmark dialog soon? Even a resizable one that remembers its last dimensions would do. Thanks.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418864
You need to log in before you can comment on or make changes to this bug.