If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please add Keywords to the listbox for creating tabular reports

RESOLVED DUPLICATE of bug 179581

Status

()

Bugzilla
Reporting/Charting
--
enhancement
RESOLVED DUPLICATE of bug 179581
9 years ago
9 years ago

People

(Reporter: Andreas Manz, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 3.0.4

Actually we use keywords to categorize our bugs. But I miss the possibility to get a tabuar report like number of bugs counted by keywords

Reproducible: Always

Steps to Reproduce:
1. Press Reports
2. Press Tabular Reports
3. Choose Keywords for Vertical axis (actually Keywords is missing here)
4. Choose Severity for Horizontal axis
5. Press Generate Report
Actual Results:  
I miss it.

Expected Results:  
Getting this report

If a bug contains more than one Keyword it may appear more than once.
That's even better than missing this feature.
(Reporter)

Updated

9 years ago
OS: Windows XP → All
Hardware: PC → All
(Reporter)

Comment 1

9 years ago
It might be a duplicate of bug 179581
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0.4

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 179581
(Reporter)

Comment 3

9 years ago
Regarding comment 6 of bug 179581 this bug hasn't been resolved.
Of course you may decide to set it to WONTFIX but I ask you kindly to give this bug a change.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

9 years ago
I confirm this is a duplicate. We are not going to mark the bug as WONTFIX as it makes perfect sense to have keywords in the list of available fields. But we don't need two bugs for the same requests.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 179581
You need to log in before you can comment on or make changes to this bug.