During download of update previous version number is displayed

RESOLVED DUPLICATE of bug 445710

Status

()

Toolkit
Add-ons Manager
--
trivial
RESOLVED DUPLICATE of bug 445710
10 years ago
9 years ago

People

(Reporter: Guillaume GARDET, Unassigned)

Tracking

1.9.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.0) Gecko/2008061600 SUSE/3.0-1.1 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.0) Gecko/2008061600 SUSE/3.0-1.1 Firefox/3.0

When you update Adblock plus the number of the version of Ad block plus is the old one while the download.

Reproducible: Always

Steps to Reproduce:
1.Install an old version of ad block plus
2.firefox will prompt you to update -> accept
3.See what's happen with the version number while the download
Actual Results:  
When you update Adblock plus the number of the version of Ad block plus is the old one while the download.

Expected Results:  
When you update Adblock plus the number of the version of Ad block plus should be the new one while the download.

You can see screenshots of the problem here : http://guillaume.gardet.free.fr/libre/ff3_bug
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
Component: Software Update → Extension/Theme Manager
QA Contact: software.update → extension.manager
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
Apparently missed this in bug 340219
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Bad version number while downloading the update (of Ad block plus) → During download of update previous version number is displayed
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 445710
You need to log in before you can comment on or make changes to this bug.