Sunbird doesn't remember to display week view across sessions

VERIFIED DUPLICATE of bug 440664

Status

VERIFIED DUPLICATE of bug 440664
11 years ago
11 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

({regression})

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.16pre) Gecko/20080619
Calendar/0.9pre

The current Sunbird nightlies always start in non-rotated view even when this mode was active on shutdown. This is a regression from at least Sunbird 0.8 which did remember this setting after a restart.

Not sure if this is related to bug 440664 which I just filed. The regression may have happened at about the same time (a week ago?).
(Reporter)

Comment 1

11 years ago
Just as bug 440664 "fixed" by removing a strange symbolic link in the profile. -> dupe
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440664
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.