current tabs do not close when new "open all in tabs" folder is clicked.

VERIFIED DUPLICATE of bug 395024

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 395024
10 years ago
10 years ago

People

(Reporter: Andy Blackstone, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

current tabs do not close when new "open all in tabs" for another folder is clicked.

Reproducible: Always

Steps to Reproduce:
1. click on "open all in tabs" for one bookmark.
2. click on "open all in tabs" for another bookmark.
3.
Actual Results:  
the second set of tabs comes up, and the first set does not close.

Expected Results:  
First set of tabs should close when second set opens.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395024
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.