unable to install or download experimental (requiring login) addons when "accept third-party cookies" is unchecked

VERIFIED DUPLICATE of bug 437174

Status

VERIFIED DUPLICATE of bug 437174
11 years ago
3 years ago

People

(Reporter: al_9x, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

after logging in, when either installing or downloading via "save link as" if the "accept third-party cookies" is unchecked firefox retrieves the login page instead of the extension

Works in 2.0.0.14, with third-party cookies disabled in user.js

Reproducible: Always

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: General → Public Pages
Product: Firefox → addons.mozilla.org
Resolution: --- → DUPLICATE
Duplicate of bug: 437174
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.