Saved search folders do not update after changing search and hitting "OK"

RESOLVED DUPLICATE of bug 365393

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 365393
10 years ago
9 years ago

People

(Reporter: Brian Curless, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; MyIE2; Tablet PC 1.7; .NET CLR 1.0.3705; InfoPath.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: version 2.0.0.14 (20080421)

If you modify a search associated with a saved search folder, it doesn't get updated until you enter another folder and then return to the searched folder.

Reproducible: Always

Steps to Reproduce:
1. Do "Properties..." on a saved search folder.
2. Edit the search so that it will give different results.
3. Hit "OK".
Actual Results:  
Nothing changes.

Expected Results:  
The search should have updated.  You must enter another folder first, and then return to the search folder, in order to see the update.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 365393
You need to log in before you can comment on or make changes to this bug.