Bad Unicode in installer

RESOLVED DUPLICATE of bug 305039

Status

--
enhancement
RESOLVED DUPLICATE of bug 305039
11 years ago
11 years ago

People

(Reporter: grakic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; sr; rv:1.9) Gecko/2008061015 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT5.1; sr; rv:1.9) Gecko/2008052906 Firefox/3.0

For Installer to work, Serbian (Cyrillic) must be selected as the language for non-Unicode programs in Regional and Language Settings.

Other installers built using NSIS Unicode do not require this option.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 326070 [details]
Bad Unicode in installer

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 305039
You need to log in before you can comment on or make changes to this bug.