Can't use FF !!! (Once I can browse, I can't use the menu, when I use the menu - I can't browse)

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: usxtn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; he; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; he; rv:1.9) Gecko/2008052906 Firefox/3.0

Hey!!

First of all thank you all for your helping here...

its something wierd that i got so many bugs in one problem and its only me.

there might be duplicate for this bug but i couldnt find it...

Anyway!
it goes like that...
first i installed the new version of FF after i got the old one installed on my computer.
then as far as i think in the begining it all worked good.
i had another bugs here (About sound that not work, and download that not work...) and i disabled my addons (IDM CC and Download Accelerator Plus Integration) after that, this problem started.
i thougth to allow them again, and there is no change.

Now, when i run FF it goes to the homepage and all normaly BUT i cant click on a link or on something in that page.
so, i tried to click for some botton in the menu, and it does nothing also.

so i switch to another running problam and back to FF.
if i click on something that locat in the page... so i can surf and do anything that relate to the page it self! BUT if i click on some menu item... so i can only use menu and not the opened page...

so again, if i want to switch between page and menu i shound move to another pronlem and come back to FF.

i restart my computer to see if theres any change - nothing.

and it also work like this in the addons/themes window...
i can click on the items i installed but i cant close the window until i switch to another program and come back.

My addons are those:
AdBlock Plus 0.7.5.5
AVG Safe Search - not working
Download Accelerator Plus Integration - 8.0.6.5
HideIP - 1.0
IDM CC - 5.3
NoScript - 1.6.9.3
OpenSearchFox - 0.1.5
Personas for Firefox - 0.9.2
SafeCache - 0.9 - Not working
SafeHistory - 0.8 - Not working
TrackMeNot - 0.5.32 - Not working

My FF language is Hebrew.

Reproducible: Always

Steps to Reproduce:
1. Opening Firefox
AND THATS ALL
Actual Results:  
I cant use the menu when i click on the page. and i cant click on the page once i click on the menu. i can only switch when i press on other running program.

Expected Results:  
Work normally without any need to swith between programs.

I checked it as a Critical error cause i cant use FF.
i've just made an update for IE so i can use my internet...


Thanks
(Reporter)

Updated

10 years ago
Severity: critical → normal
(Reporter)

Comment 1

10 years ago
i've changed to 'normal' back cause it fixed once i use my middle button and open new tab...
Do you get the same problem in the Firefox safemode ?
- http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 3

10 years ago
I didnt try this on safemode, but because i get really mad becuase of many many bugs i desided to remove firefox from my computer and reinstell it..
and it didnt worked at all after that.
not running not nothing...
so i deleted it
and removed anything that related to it including the values in the registery and installed it back.
and again... nothing work.. :(
and why do you can not try to run it in the Firefox safemode after reinstalling ?
That addons are not working is not our fault, you have to ask the extension authors to fix it.
I suggest running in the Firefox safemode to be sure that a clean Firefox works and I expect that it works.

(Reporter)

Comment 5

10 years ago
i did try...
i said that before i removing it i didnt...

so firefox does not working in safe mode / normal mode...

thanks
Can you please try to create an additional test profile with the profilemanager :
http://kb.mozillazine.org/Profile_Manager
and look if it works with this profile ?
(Reporter)

Comment 7

10 years ago
nothing happen.

its like firefox does not installed...
when i try to open firefox - nothing
open ff in safe mode - nothing
opening profile manager - nothing.

i'm really appriciate your help.

waiting for your response...

thanks

nati
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.