blank page after 1/2 loading of friendster profile

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: kevin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

problem:
firefox sucess on loading my friendster profile after upgrading to FF 3.0, but the page just turned white blank not long.

conditions when did it it happens:
- after installing FF 3.0
- not long after i load my friendster profile
- without any addon enabled
- i tested it also with fresh installation on my virtual PC

i've tested opening my friendster profile with IE, and succeed. so, again it have to be with FF 3.0 

Reproducible: Always

Steps to Reproduce:
1.open my friendster profile http://www.friendster.com/tanoe
Actual Results:  
blank page

Expected Results:  
at least i could open my FS profile as well as IE does (mine IE 7) and FF 2 does
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3.1?
Summary: bank page after 1/2 loading of friendster profile → blank page after 1/2 loading of friendster profile

Comment 1

10 years ago
works fine for me.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 ID:2008052906

check safe mode,again, and try making a new profile.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Profiles
(Reporter)

Comment 2

10 years ago
problem solved by myself

IE seems to show web page even if there is an error on the web code.
it does on mozilla 2. but not on mozilla 3.
instead of displaying error-free part of the page, it display white blank page

hope it could be a feedback for later version

Comment 3

10 years ago
ok, good.  change the bug to resolved fixed please.
(Reporter)

Comment 4

10 years ago
well... it does fixed on me, and for this case.

but just shame on web maker to leave no simple error on their web.
because it will turned blank.

just feel showing the page even if there is any error is better than white
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Flags: blocking-firefox3.1?
You need to log in before you can comment on or make changes to this bug.