Incorrect file server address in Download Manager

VERIFIED DUPLICATE of bug 437129

Status

()

VERIFIED DUPLICATE of bug 437129
10 years ago
10 years ago

People

(Reporter: adam9870, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9) Gecko/2008052906 Firefox/3.0

I do not know it should be, but if want download file eg. frome site 
http://kaka.ovh.org/poradnik-debiana/get_debian.php
where linked file on another server (here , thiis, after stopping download in manager download, view in the adress first of them. Plase check screen:
http://img518.imageshack.us/img518/3706/ffbugqk2.png

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Summary: Incorrect file address in Download Manager → Incorrect file server address in Download Manager

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437129
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.