Maximizing Mail window does not resize mozilla's window.

VERIFIED DUPLICATE of bug 30125

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 30125
18 years ago
14 years ago

People

(Reporter: Christos Cheretakis, Assigned: Peter Trudelle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The window is left unpainted with the window-manager's effects. This is what I did:
Open Mail, using -mail switch, as it does not appear in menu
create account on IMAP server
Fetch mail, move arround with mouse to check for bug 42401 :-)
Maximize window.
Sending you screenshot.
I'm currently using 062808 on linux
(Reporter)

Comment 1

18 years ago
Created attachment 10757 [details]
screenshot

Comment 2

18 years ago
What windows manager are you using?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

18 years ago
Using kde-1.1.2 on Redhat/6.1

Comment 4

18 years ago
reassigning to trudelle. This might be a toolkit problem. I'm not sure who 
handles maximizing windows.
Assignee: putterman → trudelle

Comment 5

18 years ago
Effectively a duplicate of bug #30125 --- this problem was occurring in the
past, and has never been fully resolved. However, I can't reproduce what is 
described in this bug report, but it's likely some combination of window
manager setting. 
does this only happen on linux? does maximizing other windows work? if so, then 
it sounds like bad xul (a box that doesn't flex or something).
Keywords: qawanted


*** This bug has been marked as a duplicate of 30125 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
verif
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.