[Tempomail Extension] JavaScript Error: "this.showContextMenu is not a function" {file: "chrome://tempomail/content/overlay.js" line: 43}

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Administration
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008061017 Firefox/3.0pre

Steps to reproduce:
-> Install the Tempomail Extension
-> go to a website like https://addons.mozilla.org/en-US/firefox/browse/type:1/cat:all?show=10&sort=updated
-> Click the right mouse button and select from the context menu the tempomail entry
--> JS Error in the Debug Build output

************************************************************
* Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "this.showContextMenu is not a function" {file: "chrome://tempomail/content/overlay.js" line: 43}]' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
************************************************************
(Reporter)

Comment 1

10 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.