No cut/copy/paste/delete options in context menu in text input fields

VERIFIED INVALID

Status

()

VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: locust00, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

The cut, copy, paste and delete options aren't present when right clicking inside text input fields to display the context menu. This first began with version 3.0; v2.0.0.14 had these options in the context menu. I don't know if these items were puposely removed in FF3 or if this is a bug.

Reproducible: Always

Steps to Reproduce:
1. Locate a webpage with a text or textarea form input field.
2. With the cursor of the text field, click the right mouse button to display the context menu.
Actual Results:  
No cut, copy, paste or delete items listed in the context menu.

Expected Results:  
Cut, copy, paste and delete should display in text field's context menu.

Comment 1

11 years ago
They show for me.  Try it with something highlighted.

If that doesn't work try safe mode,
http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 2

11 years ago
Thanks - should have tried that first! It turns out to be a bug in an add-on's newest version, which is also noted in reviews for the add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.