Tinderbox should build with --enable-pedantic

VERIFIED DUPLICATE of bug 4412

Status

SeaMonkey
Build Config
P3
normal
VERIFIED DUPLICATE of bug 4412
20 years ago
14 years ago

People

(Reporter: Steve Lamm, Assigned: Chris Yeh)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Tinderbox should build at least one Unix build with --enable-pedantic. People
are giving up on the flag because others continually break it (unknowingly).
(Reporter)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 4412 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified Dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.