Tabbed Browsing Stuck on youtube pages

VERIFIED DUPLICATE of bug 78414

Status

()

Firefox
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 78414
10 years ago
10 years ago

People

(Reporter: Karthik Ganapathi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When using tabbed browsing , using the keyboard , if one of the videos has a youtube video running , the tab browsing cannot move further from this page , even though other windows are open 

Reproducible: Always

Steps to Reproduce:
1.open multiple tabbed windows with atleast one window to a youtube site with video running
2.try tabbed browsing using keyboard (control + tab)
3.tabbed browsing get stuck on the page with the youtube video running , cannot move forward or backward from this page
Actual Results:  
tabbed browsing get stuck on the page with the youtube video running , cannot move forward or backward from this page . had to manually click on a different tab and then continue tabbed browsing

Expected Results:  
Tabbed browsing should scroll through all and any tabbed window and not stop at windows with youtube 

i think same happens for quicktime trailers online e.g. apple trailers site

Comment 1

10 years ago
workaround: make sure the focus isn't on Flash movie, then the shortcuts will work again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.