RealPlayer (tm) G2 LiveConnect Enabled Plug-in (32bit) crashes [@nppl3260.dll@0x54bb]

RESOLVED INVALID

Status

Plugins Graveyard
RealPlayer (Real)
--
critical
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: Wisam Al-Rawi, Unassigned)

Tracking

({crash, topcrash, verifyme})

Details

(crash signature, URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Firefox crashes and exit to desktop every time I try to open the website http://minosimports.com/
I tried to run Firefox in Safe Mode. I closed all Firefox windows, started Firefox in safe mode and yet the browser keeps crashing.


Reproducible: Always

Steps to Reproduce:
1. Open http://minosimports.com/
2. Press Enter button or Go
3. Firefox crashes


Expected Results:  
Firefox should not crash

Here is the output from crash window under Vista
Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	firefox.exe
  Application Version:	1.9.0.3071
  Application Timestamp:	483ebafb
  Fault Module Name:	nppl3260.dll
  Fault Module Version:	6.0.12.46
  Fault Module Timestamp:	4775bfe1
  Exception Code:	c0000005
  Exception Offset:	000054bb
  OS Version:	6.0.6001.2.1.0.256.1
  Locale ID:	1033
  Additional Information 1:	fd00
  Additional Information 2:	ea6f5fe8924aaa756324d57f87834160
  Additional Information 3:	fd00
  Additional Information 4:	ea6f5fe8924aaa756324d57f87834160
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Comment 1

10 years ago
No crash for me.  (3.0 on Linux)

Please go to about:crashes and post crash ID.  If it didn't catch the crash, try disabling the Flash plugin via the add-ons manager and try again.  (bug 422308)
(Reporter)

Comment 2

10 years ago
Well, I went and disabled the Flash plug-in and the website still crashes but I went further to test all the plug-ins I have installed. I found the plug-in that causes this problem. It is called
RealPlayer (tm) G2 LiveConnect Enabled Plug-in (32bit)

I actually don't know what that plug-in does to begin with. I guess it was installed when I installed RealPlayer v11
(Reporter)

Comment 3

10 years ago
Here are the crash IDs I have. I believe they belong to the same problem
b5ff2eb5-4096-11dd-a30d-001cc45a2c28
6d037847-40a5-11dd-b4cf-001321b13766
857c3dc5-40a5-11dd-87a1-001cc45a2c28

Comment 4

10 years ago
0  	nppl3260.dll  	nppl3260.dll@0x54bb  	
1 	nppl3260.dll 	nppl3260.dll@0xc29a 	
2 	xul.dll 	nsPluginHostImpl::InstantiateEmbeddedPlugin 	mozilla/modules/plugin/base/src/nsPluginHostImpl.cpp:3635
3 	xul.dll 	nsObjectFrame::InstantiatePlugin 	mozilla/layout/generic/nsObjectFrame.cpp:860

This looks like topcrash #30 right now for Firefox 3.0.

Some other RealPlayer crashes:
https://bugzilla.mozilla.org/buglist.cgi?quicksearch=nppl3260.dll
(though, I don't see one with this specific signature)

Please post the plugin version from about:plugins.  See if there's a newer version to upgrade to.
Keywords: crash, realplayer, topcrash
Summary: Firefox crashes → RealPlayer (tm) G2 LiveConnect Enabled Plug-in (32bit) crashes [@nppl3260.dll@0x54bb]

Updated

10 years ago
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: 3.0 Branch → Trunk
(Reporter)

Comment 5

10 years ago
yes, upgrading RealPlayer solved the problem.
THanks a lot for your help Dave.

Comment 6

10 years ago
Good.  I just tried installing the latest RealPlayer 11 in a Windows XP SP3 VirtualBox with Firefox 3.0 and I couldn't reproduce.

What version did you have installed?
(Reporter)

Comment 7

10 years ago
I guess it was version 11 beta of RealPlayer. I haven't used it in a long time and was just sitting on my computer.

Comment 8

10 years ago
Yeah, don't use beta versions of plugins that are iffy to begin with.  :p

Closing as INVALID as it's not a Mozilla bug and has been fixed on their end anyway.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 9

10 years ago
I didn't think of the plug-ins when I installed Real. I guess I can't stop from installing betas starting from my favorite browser FF :D

Comment 10

10 years ago
I don't have access to Vista and don't plan to.
If someone wishes to verify this bug then please test on Vista first.
Keywords: verifyme
Well, I still crash with the latest RealPlayer plugin installed on Vista, using the latest trunk build and Firefox3.0.x.

I guess this might be a RealPlayer plugin issue, but I want to be sure.
Johnny, what do you think about this?
I don't get a crash on branch. I could perhaps look for a regression range, if needed.

In case this is a RealPlayer plugin issue on Vista, should we perhaps investigate if this happens for all Vista users and then blocklist the plugin?
Flags: blocking1.9.0.4?
I don't think we'll block on this since it's probably a RealPlayer issue, but if you can pin down a regression range that might convince us otherwise that its' our bug.
Flags: blocking1.9.0.4? → wanted1.9.0.x?
Keywords: regressionwindow-wanted

Updated

10 years ago
Duplicate of this bug: 462580
Flags: wanted1.9.0.x?
Keywords: regressionwindow-wanted

Updated

8 years ago
Component: Plug-ins → RealPlayer (Real)
Product: Core → Plugins
QA Contact: plugins → real-player
Version: Trunk → unspecified
(Assignee)

Updated

7 years ago
Crash Signature: [@nppl3260.dll@0x54bb]
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.