[Undo Closed Tab Button Extension] JavaScript Error: "document.getElementById("contentAreaContextMenu") is null" {file: "chrome://undoclosedtabsbutton/content/undo.js" line: 118}

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Administration
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008061017 Firefox/3.0pre

Steps to reproduce:
-> Install the Undo Closed Tab Button Extension
-> Open the Preferences of this Extension
-->

 Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "document.getElementById("contentAreaContextMenu") is null" {file: "chrome://undoclosedtabsbutton/content/undo.js" line: 118}]' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
***********************************************************

Comment 1

9 years ago
Carsten: How is this not a bug in the extension instead of in Firefox?

Besides, wouldn't this bug rather belong in Firefox:Extension Compatibility than in addons.mozilla.org:Add-ons (which is for issues with the extension's _AMO page_)?
Whiteboard: [invalid?]
(Reporter)

Comment 2

9 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Whiteboard: [invalid?]
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.