Firefox 3 crashes when trying to open a specific page

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: everlcmoura, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-04-25 [need stack], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Firefox 3 crashes when trying to open the following page:

http://us.lrd.yahoo.com/_ylt=AmwtDFUNB4jDNP59NiRfcrIQ.ZN4/SIG=126rbna2t/**http%3A//www.self.com/fitness/workouts/video/2008/05/0519_abs_video


Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3.
2.  Try to open the URL: http://us.lrd.yahoo.com/_ylt=AmwtDFUNB4jDNP59NiRfcrIQ.ZN4/SIG=126rbna2t/**http%3A//www.self.com/fitness/workouts/video/2008/05/0519_abs_video
Actual Results:  
Firefox crashes.

Expected Results:  
Firefox should open the page.

None.
Do you also crash in teh Firefox safemode ?
- http://kb.mozillazine.org/Safe_mode

Pelase sent a Mozilal crash report and after that type about:crashes in Firefox
and post 1-3 crash IDs here.
If the crash reporter doesn't come up use this instructions to attach (not
post) a stack trace :
http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg
(Reporter)

Comment 2

11 years ago
The crash also happens in safe mode.
The only crash ID I have for it is the following:

f1d8f678-4182-11dd-b398-001321b13766

Comment 3

11 years ago
Maybe my problem is not related to this posted one: i have found a lot of "crash when visiting a page" reports, so i didn't want to create a new one. My FireFox 3.0 crashes randomly, and it is not reproducible. Sometimes it crashes, but then it doesn't want to stop. I open FF, and then it crashes again if i want to visit the same page. Later i can check it... Last time it was when i wanted to check a photo gallery at facebook, but it can happen with a lot of other pages. It depends on the mood of FF... It gives an error message like these:
http://szgabesz.uw.hu/firefox3-error.png
"A command situated in a memory address refers to an other memory address, where the following command is not executable: "read"."
:S Sometimes i am absolutely unable to use FF... Every other softwares work, and i made a memory test, everything is ok... OS: Windows XP SP2.

Shall i report it as a new problem? 
mailto:haricasoft@gmail.com :
Every issue needs it own bug report, Be sure that you post a crash ID in your report and that you don't have the silverlight Plugin installed which is Beta an known to crash.

The crash ID is currently in the queue for processing...

Comment 5

10 years ago
hello,iam using firefox 3 on ubuntu 8.04 and i am also facing the same problem about the sudden crashing of firefox and when i restart it work for some time and again goes shut down i do'nt even able to open a page on it
we need a new crash id because the old is somehow lost.

Comment 7

10 years ago
Reporter, can you try in Safe Mode, and give a new crash id with Firefox 3.0.3.

Comment 8

10 years ago
Reporter,

Please use the previous hints mentioned in the bug to provide additional information.  If you no longer see the problem, kindly close the bug by setting status to RESOLVED and change resolution to WORKSFORME.  Thanks.
Keywords: crash
Whiteboard: closeme 2009-04-25 [need stack]

Comment 9

10 years ago
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 10

10 years ago
I played the scenario in Firefox 3.0.9 and the crash is not happening anymore.
Resolution: INCOMPLETE → FIXED
marking wfm
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.