Closed Bug 441218 Opened 12 years ago Closed 12 years ago

swipe gesture not working

Categories

(Core :: Widget: Cocoa, defect)

All
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 412486

People

(Reporter: garretttwillis, Assigned: jaas)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

The gestures that is on the macbook pro 17" notebook are not working. I have tired the pinch and swipe gestures.  Will there be a fix/update for this. 

Reproducible: Always

Steps to Reproduce:
1. Macbook Pro three finger swipe for moving back and forward in a web browser
2. Macbook Pro two finger pinch to zoom in and out of a web page 
3.
Actual Results:  
nothing happens

Expected Results:  
1. For the three finger swipe I should beable to move forward and back in a web browser

2. For the two finger pinch I should be able to zoom in and out in a web page.
Pinch gesture is bug 429937.
Assignee: nobody → joshmoz
Status: UNCONFIRMED → NEW
Component: OS Integration → Widget: Cocoa
Ever confirmed: true
Product: Firefox → Core
QA Contact: os.integration → cocoa
Hardware: Macintosh → All
Version: unspecified → Trunk
I think Bug 412486 cover this.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412486
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.