If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

support.mozilla.org
Forum
VERIFIED DUPLICATE of bug 470577
9 years ago
9 years ago

People

(Reporter: Jason Barnabe (np), Unassigned)

Tracking

unspecified
0.8.2
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Trying to delete posts on http://support.mozilla.com/tiki-view_forum_thread.php?topics_offset=0&topics_sort_mode=commentDate_desc&topics_threshold=0&topics_find=&forumId=1&comments_parentId=81257#threadId81391

Press the delete button, it gives me a confirmation screen. I press confirm, and get send back to the confirmation screen. Post is not deleted.
(Reporter)

Updated

9 years ago
Target Milestone: --- → 0.7
Might be a dupe of bug 441668.

Updated

9 years ago
Target Milestone: 0.7 → 0.8

Updated

9 years ago
Target Milestone: 0.8 → 0.9

Comment 2

9 years ago
This is the exact behavior of in bug 470577 

https://bugzilla.mozilla.org/show_bug.cgi?id=470577#c1
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470577
Verified duplicate.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Target Milestone: 0.9 → 0.8.2
You need to log in before you can comment on or make changes to this bug.