Password Manager ask multiple times and an blank window appears when I call multiple links with "Open all in tabs"

RESOLVED DUPLICATE of bug 387652

Status

()

Toolkit
Password Manager
--
major
RESOLVED DUPLICATE of bug 387652
10 years ago
9 years ago

People

(Reporter: Manuel Bernhardt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0

I've created an folder in the bookmark bar where I store some links, which I always need together (3 of 5 links need an basic authentication). So I call this links by "Open all in tabs" (In german: "Alle in Tabs öffnent" - I don't know the corresponding englisch description) and then the password manager window appears AND an blank window (see Screenshot). Another misdemeanour in this context is then - when I enter my master password, the first basic authentication window with the safed login data appears. When I confirm this, the password manager window appear again - I enter the master password and the other basic authentication window appears with the safed login data.

When I entered the master password before on an single page, this doesn't not happens.

Reproducible: Always

Steps to Reproduce:
1. Open in all Tabs
2. Enter Master Password
3. Confirm basic authentication


Expected Results:  
- Ask only one time for the master password 
- Doesn't show an blank window
- Fill basic authentication with authentication from first master password input
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387652
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.