Firefox 3 fails to render http://planet.fedoraproject.org/

RESOLVED DUPLICATE of bug 215055

Status

()

RESOLVED DUPLICATE of bug 215055
10 years ago
10 years ago

People

(Reporter: Nicolas.Mailhot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Both Linux (Fedora devel) and Windows (2000) versions of Firefox 3 fail to render
http://planet.fedoraproject.org/

When you scroll down on this page, after a while the windows rendering is replaced by uniform black, and the linux rendering is replaced by garbage


Reproducible: Always

Comment 1

10 years ago
<DIV id=wrapper> has computed height ~35000px and overflow:auto
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215055
You need to log in before you can comment on or make changes to this bug.