Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 452162
10 years ago
10 years ago

People

(Reporter: JEHAN, Unassigned)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 

System cannot install the new update requesting to close some running thunderbird operations and/or program ?  .... when it is closed !!
Is the new update really usefull ?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0
Please read bug 340535 and tell me if you are seeing the same.

Comment 2

10 years ago
When I click on Thunderbird icon to open it, I get a message saying updates are ready to install and the installation begins.  After a few seconds I get another message: "One or more  files could not be updated. Please make sure all other applications are closed and that you have permission to modify files and then restart Thunderbird to try again.  I have closed all other applications including anti-virus.  The update still doesn't complete and won't let me open Thunderbird.
Likely the same as bug 340535. If you could attach the update log (%LOCALAPPDATA%\Thunderbird\Mozilla Thunderbird\updates\ or %PROGRAMFILES%\Mozilla Thunderbird\updates\) we would know for sure
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
You need to log in before you can comment on or make changes to this bug.