DOM Inspector 2.0.0 is now declaring that it is incompatible with Firefox 3.0

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: martin, Unassigned)

Tracking

1.9.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

I even tried fiddling with install.rdf, but to no avail (the message goes away, but it still fails (silently) to install)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



This is a critical part of the platform for me. I even tried reverting to Firefox 2, but that now longer wants to run! I am stuffed at the moment...

Updated

10 years ago
Component: DOM Inspector → Extension/Theme Manager
Product: Other Applications → Firefox
QA Contact: dom-inspector → extension.manager
Version: unspecified → 3.0 Branch
FYI: DomI 2.0.0 works fine in my SM trunk

Comment 2

10 years ago
Running Vista Ultimate x64 SP1. Works fine here...
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Are you still seeing this? Where are you installing it from, it seems to work fine for me.
No response in two weeks, closing as worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.