Cannot edit user preferences

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
critical
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: glazou, Assigned: reed)

Tracking

Details

(Reporter)

Description

10 years ago
http://developer.mozilla.org/en/docs/Special:Preferences is missing.

  The requested URL /en/docs/Special:Preferences was not found on this server.

This is a blocker to edit pages in devmo since accounts that did not
initially include an email address must be confirmed through that
pref panel...
Reed: this looks very much like more fall-out from the ill-advised partial httpsization.  When will that be reverted?
Assignee: nobody → server-ops
Component: Administration → Server Operations
Product: Mozilla Developer Center → mozilla.org
QA Contact: administration → justin
Version: unspecified → other

Updated

10 years ago
Assignee: server-ops → reed
(Assignee)

Comment 2

10 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.