crash if I navigate to this url : http://www.soulsolutions.com.au/Blog.aspx

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Bertrand JURADO, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)
Build Identifier: Mozilla/5.0

firefox crashed when loading this page : http://www.soulsolutions.com.au/Blog.aspx

Reproducible: Always

Steps to Reproduce:
1. go this this page : http://www.soulsolutions.com.au/Blog.aspx
Actual Results:  
firefox crashed

Expected Results:  
firefox should load the page normally

about:buildconfig

Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-GL -wd4624 -wd4952 -TC -nologo -W3 -Gy -Fd$(PDBFILE)
cl 	14.00.50727.762 	-GR- -GL -wd4624 -wd4952 -TP -nologo -Zc:wchar_t- -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-optimize --disable-debug --disable-tests --enable-update-packaging --enable-official-branding --enable-jemalloc --with-crashreporter-enable-percent=25
Please send a crash report if the Mozilla crash reporter comes up.
After that start Firefox again and type about:crashes as URl and post 1-3 crash IDs here.

Comment 2

10 years ago
There's silverlight used on the page.  It's the last blog entry on the page so it looks like it'll fall off the page with the next entry.  The URL for the Silverlight entry is: http://www.soulsolutions.com.au/Blog/tabid/73/EntryID/468/Default.aspx

Do that also crash?  Which version of Silverlight do you have?  Only Silverlight 2 beta 2 supports Firefox 3.  Previous versions of the plugin crash in Firefox 3.
(Reporter)

Comment 3

10 years ago
OK, the crash was caused by the wrong version of Silverlight ( V2 Beta 1 ).
Thanks :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.