Crashes on CSPAN BOKK TV when "watch" button is pressed

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: swanson.michael, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When "watch" button is pressed on book TV cspan website, v3 Firefox crashes, and offers to report error before shutting down.

Reproducible: Always

Steps to Reproduce:
1. http://www.booktv.org/
2. Click any "Watch" button

Actual Results:  
No special setup.

Expected Results:  
Crash screen.

Played video.
Which Plugin is used to play this video ?
What is the version of this plugin ?
You can see the version in about:plugins (enter as URL) for most plugins.

If the Mozilla crash reporter comes up, send the report.
After that start firefox againm, type about:crashes as URL and post 1-3 crash IDs here in this bug.
(Reporter)

Comment 2

11 years ago
I have now switched all my video plugin settings to "always ask."  The v3 Firefox  crashes without asking for a new video player choice, and without the crash information screen.
FYI: This works fine in my Seamonkey trunk (all the content belongs to Gecko=SM=FF in that case).

Please disable the flash plugin -> tools/addons/Plugins/...  because flash breaks the crash reporter at the moment and try to crash again.
Severity: normal → critical
Keywords: crash
Can bot reproduce.
Please reopen if you get this with the latest FF version and add a crash ID:
http://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.