Right-clicking bookmarked link and pressing "t" deletes link

RESOLVED DUPLICATE of bug 301888

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 301888
10 years ago
10 years ago

People

(Reporter: Martin Hewitt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

In firefox versions < 3, right-clicking a link in a bookmark list, particularly from the toolbar-based folders, opened said link in a new tab.

In Minefield builds, and now in the released Firefox 3, that use case now deletes the link.  In the contextual menu, new tab is denoted as "w" and delete as "d".

Neither mention this (new) behaviour, nor provide any cues that it might occur.

Reproducible: Always

Steps to Reproduce:
1. Open any list of bookmarks, whether from title bar or from toolbar-based folder
2. Right click any link
3. Press "t"
4. Link disappears
Actual Results:  
The link disappeared when there were no cues it would do so, nor that this behaviour had been altered from < 3 behaviour or the regular in-page hyperlink context menu, which still uses "t" as the new tab shortcut

Expected Results:  
Opened the link in a new tab

My install is a plain, vanilla FF3 installation.

Comment 1

10 years ago
't' is the shortcut for 'cut' in the bookmark context menu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301888
You need to log in before you can comment on or make changes to this bug.