firefox crash and not start up when trying to open an url from thunderbird

RESOLVED DUPLICATE of bug 395891

Status

()

RESOLVED DUPLICATE of bug 395891
11 years ago
10 years ago

People

(Reporter: chaumeil, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

If a firefox session is NOT running previously attempting to open an url link from a thunderbird email, firefox doesn't start and it is impossible to run firefox before killing the running process firefox.exe launched from thunderbird.

But, if we start firefox first and then open an url link from a thunderbird email, all is fine.  

Reproducible: Always

Steps to Reproduce:
1. Stop all running firefox session 
2. Open thunderbird 2.0.0.14
3. Select an email containing an url link
4. clic on the url
5. firefox.exe process starts but nothing happens
Actual Results:  
Firefox crashed and process must be killed before running a new session

Expected Results:  
With Firefox 2.0, the profile selction windows appears and we can select one profile to run firefox and access to the selected url

I'm using default theme for both firefox and thunderbird
Installed plugin on firefox = Interclue + Piclens
Installed plugin on thunderbird = Minimized to tray + Delete junk context menu + Ligthning + Imagezoom
Antiviral protection = Symantec antivirus (same bug if no activation)
(Reporter)

Updated

11 years ago
Version: unspecified → 3.0 Branch
Component: Disability Access → General
QA Contact: disability.access → general
This will be fixed with the next release of Firefox 3.0.2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395891
You need to log in before you can comment on or make changes to this bug.