Placing a float after inline content in a nowrap context should account for width of inline content after the float

RESOLVED DUPLICATE of bug 488725

Status

()

RESOLVED DUPLICATE of bug 488725
11 years ago
3 months ago

People

(Reporter: roc, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

See bug 441259 and reftest 441259-2.html. We should be able to place floats after inline content even if they're in a nowrap context, as long as the non-breakable inline content after the float fits along with the float on the current line. But currently it's rather difficult to determine that.

Updated

10 years ago
Duplicate of this bug: 466835

Comment 2

10 years ago
(In reply to comment #0)
> See bug 441259 and reftest 441259-2.html.

This reftest works for me.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081011 Minefield/3.1b2pre
Assignee: roc → nobody
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488725
You need to log in before you can comment on or make changes to this bug.