Closed Bug 441426 Opened 12 years ago Closed 12 years ago

Drag into desktop folder changes folder position on desktop

Categories

(Firefox :: Shell Integration, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 401380

People

(Reporter: scocca, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

When I drag an image from a webpage into a folder on my desktop, the folder snaps to the upper-left-hand corner of the screen.  

Reproducible: Always

Steps to Reproduce:
1. Create a folder on the right-hand side of the desktop. 
2. Arrange your browser window so the part of the desktop with the folder is visible.
3. Load any web page with an image.
4. Drag the image and drop it on the folder.
Actual Results:  
The image is dropped into the folder, and the folder jumps to the upper left corner of the desktop.

Expected Results:  
Image dropped into the folder, and the folder remains in its original location.

I upgraded yesterday from the last 2.0 release (2.0.0.14, I believe) to the initial 3.0 release, which is when the problem appeared.  I have not had the problem before with v2 FireFox releases.

I do not encounter this issue with Safari.
Version: unspecified → 3.0 Branch
Version: 3.0 Branch → unspecified
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401380
You need to log in before you can comment on or make changes to this bug.