FF3 gives GTK+ error on Kubuntu Dapper, requires >=2.10, won't accept 2.8

RESOLVED DUPLICATE of bug 440004

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 440004
10 years ago
10 years ago

People

(Reporter: Marvin Glenn, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Firefox/3.0 (can't start program to get full string)

FF3 won't launch on Kubuntu Dapper.  I receive a message box that says I need GTK+ 2.10 or newer, but says I have version 2.8.  (See URL for screen capture of the popup delivered.)

I installed FF3 from the official Mozilla tar-bz download into the /opt directory (in the exact same manner than my functioning FF2.xx is running.)


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
http://www.mozilla.com/en-US/firefox/system-requirements.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440004
You need to log in before you can comment on or make changes to this bug.