Compose window and send button are disabled.

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
major
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
RE: mar291444 seamonkey win32 build on win_nt 4.0
Hardware: HP X86, family 6 233 MHZ and 32 MB
Problem:  When I move the cursor over the compose window and do a right click,
the cursor focus fails to come up. Click on the Send button, no response.

1. Run apprunner.exe
2. Select Messenger from the Tasks menu to bring up the 3 pane message window
3. Click on New Message to bring up the Compose window
4. Type in the To, CC and subject - no problem
5. Bring cursor over the compose area, and do a right click, cursor focus does
not come up.
Actual result:  Unable to type text in the Compose area. When click on the Send
button, message does not send. (even though the DOS window says SendMessage!)
Expected result: I should be able to type text in the compose area. And when I
click on the Send button, I should be able to send the mail message even though
there is no content in the compose window.  This problem does not exist in the
previous builds.

Comment 1

19 years ago
Fenella, do you have to do a right click for this bug to show up?
(Reporter)

Comment 2

19 years ago
Lisa, yes, I do. Because the cursor focus does not show up in the compose area
in seamonkey, I have to do a right click to ensure the focus is there. This
reminds me to write a bug for the cursor focus problem.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Assignee: ducarroz → kostello
Status: ASSIGNED → NEW

Comment 3

19 years ago
Sounds like an editor problem. Reassigning to kostello.

Updated

19 years ago
Assignee: kostello → sfraser
Target Milestone: M6

Comment 4

19 years ago
Reassigning to Simon

Updated

19 years ago
Assignee: sfraser → ducarroz

Comment 5

19 years ago
I'm not sure what the problem is here? Why the right-clicking? If you left-click
in the editor part to give it focus, can you type then?

We know there are focus issues, which belong to XP Toolkit, but I'm not sure
how they impact this probelm.

Reassign to ducarroz to figure out what this bug is about.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

19 years ago
Send works fine for me with today's build. We still have a focus issue with the
cursor into the body area. Fenella, you should fill a bug for that and assign it
to Editor
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

19 years ago
RE: Linux and win32 builds on 5/14
Send works.  Mark it verified.
Bug 6412 address the cursor focus issue
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.