Closed Bug 441509 Opened 13 years ago Closed 13 years ago

Missing page scrollbar and arrow in select-box when using <META HTTP-EQUIV="MSThemeCompatible" Content="No"> on Mac

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 420363

People

(Reporter: dask, Unassigned)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; i-NavFourF; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; da; rv:1.9) Gecko/2008061004 Firefox/3.0

When the tag <META HTTP-EQUIV="MSThemeCompatible" Content="No"> is used, the "select-arrow" in select-boxes are not displayed nor are scrollbars (the <a href="https://bugzilla.mozilla.org/show_bug.cgi?id=420363">scrollbar problem</a> has already been reported.

Reproducible: Always

Steps to Reproduce:
Open the provided url in Firefox 3.0 on a Mac
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420363
You need to log in before you can comment on or make changes to this bug.